Knowledgebase:PHP
Do you support both PHP4 and PHP5?
Posted by Administrator on 17 September 2018 12:56 am

Yes on our standard accounts..

We provide many different versions of PHP to our end users. If the version currently installed on the server is not suitable for you, you may change the version from within cPanel at any time.


on premium, we only support the latest stable version of php (7.x & above)